[alsa-devel] [1/2] 2.6.21-rc7: known regressions

Brandeburg, Jesse jesse.brandeburg at intel.com
Tue Apr 17 02:14:40 CEST 2007

Adrian Bunk wrote:
> Subject    : laptops with e1000: lockups
> References :
> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=229603 
> Submitter  : Dave Jones <davej at redhat.com>
> Handled-By : Jesse Brandeburg <jesse.brandeburg at intel.com>
> Status     : problem is being debugged

this is being actively debugged, here is what we have so far:
o v2.6.20: crashes during boot, unless noacpi and nousb bootparams used
o v2.6.21-rc6: some userspace issue, crashes just after root mount
without init=/bin/bash
o v2.6.2X: serial console in docking station spews goo at all speeds
with console=ttyS0,bbbbn8 . work continues on this, as we don't know if
there are kernel panic messages during the hard lock.
o fedora 7 test kernel 2948: boots okay, have been using this as only
truly working kernel on this machine.

one reproduction of the problem was had with scp -l 5000 <file> <remote>
when linked at 100Mb/Full.  Tried probably 20 other times same test with
no repro, ugh.

Otherwise, slogging through continues.  We are actively working on this
in case it *is* an e1000 issue.  Right now the repro is so unlikely we
could hardly tell if we fixed it.


PS .config available on request

More information about the Alsa-devel mailing list